Outliner Software Forum RSS Feed Forum Posts Feed

Subscribe by Email

CRIMP Defined

 

MyPersonalProductivity

 

Can't install Synapsen

< Next Topic | Back to topic list | Previous Topic >

Pages:  1 2 > 

Posted by DataDisk
Jul 16, 2019 at 07:36 PM

 

I am wondering if someone else is having problems installing Synapsen? http://www.synapsen.ch

I’m on a Mac and have Java 8 Update 211 so I should be good.

I have tried all suggestions on the FAQ page and have also emailed the developer. Just curious if someone might have a tip or two.

The installation guide says the installation was successful but when launching the icon bounces a few times but nothing happens.

 


Posted by Ezra
Jul 17, 2019 at 11:25 AM

 

Synapsen runs on my Mac without any issues. I am on 10.14.4.

May I suggest uninstalling Java, Synapsen and the corresponding synapses user files (~/Library/Application Support/Synapsen)? I recommend reinstalling java with brew, which is how I got it working: brew cask install java

 


Posted by DataDisk
Jul 18, 2019 at 02:57 PM

 

Do you mean Homebrew?

 


Posted by DataDisk
Jul 18, 2019 at 03:57 PM

 

Yes! Thank you - it worked:)

Although, I was under the impression that since during installation you could choose English as language that the actual app also was in English. Alas, it is only German.

Oh well, I’ll give Sublimeless ZK a chance.

 


Posted by Ezra
Jul 18, 2019 at 11:25 PM

 

The app almost certainly is also translated into English. There is an English manual to Synapsen included in the Application Support folder which includes screenshots of an english language interface.

 


Pages:  1 2 > 

Back to topic list